Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#11504 closed bug (invalid)

Roundabout plugin broken with jQuery 1.7.2

Reported by: stifu@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hi,

jQuery Roundabout (http://fredhq.com/projects/roundabout) works fine with versions of jQuery up to 1.7.1, but does not work as expected with 1.7.2. Images do not rotate properly with 1.7.2.

1.7.2 beta 1: works 1.7.2 RC1: broken

Sorry I didn't report it before the final release, I thought I did test it with RC1.

Can anyone confirm that this is a jQuery bug, and not a plugin problem? Thanks.

Change History (3)

comment:1 Changed 7 years ago by Rick Waldron

Resolution: invalid
Status: newclosed

Plugin bugs should be reported to the author of the plugin

comment:2 Changed 7 years ago by stifu@…

Alright. If it turns out to be a jQuery regression rather than a plugin bug, I guess you're going to expect a reduced test case rather than the whole plugin before looking into it.

comment:3 Changed 7 years ago by Rick Waldron

I sure will ;)

Note: See TracTickets for help on using tickets.