Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#11486 closed bug (duplicate)

unexpected call to method or property access with ie < 9: $('<style>').html()

Reported by: sgunfio@… Owned by:
Priority: low Milestone: None
Component: manipulation Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

I get "unexpected call to method or property access" with ie7 e ie8 with the follow:

$('<style>').html('div { background-color: red }')

Change History (2)

comment:1 Changed 7 years ago by sindresorhus

Component: unfiledmanipulation
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by sindresorhus

Duplicate of #9832.

Note: See TracTickets for help on using tickets.