Bug Tracker

Opened 8 years ago

Closed 8 years ago

#11430 closed bug (invalid)

Ajax capabilities lost after reposition using jquery (function triggered in document ready)

Reported by: ct_tan Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

I have a sharepoint application that contents web parts(using asp:tab panel and telerik calendar which have ajax capabilities) that developed by me. I need an effect that needs in tab looks and feels. Hence, i got this jquery file (see attached file) which will reshuffle the overview GUI in tab looks. The tabs is nicely displayed but strange behavior happened. Before that, the hyperlink is clickable and has ajax respond from server but now it seems like the hyperlink is not able to send request to server.

The above scenario is tested and working ok in ie7,8,9, chrome and safari

Hopefully, the team can enlighten me. Thank you very much

Change History (1)

comment:1 Changed 8 years ago by dmethvin

Resolution: invalid
Status: newclosed

Sorry, but this is not a bug report. It is a vague description of a problem without a test case. Since it is specific to ASP.NET you might want to start by asking on a forum and seeing if anyone can find a problem.

Note: See TracTickets for help on using tickets.