Bug Tracker

Opened 8 years ago

Closed 8 years ago

#11429 closed bug (invalid)

inconsistency between data and attr('data-xyz')

Reported by: lerion Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

I've played around with knockout and wonder about the fact that knockout reacts on $(selector).attr('data-bind', someContent) and does not react on $(selector).data('bind', someContent)

tested with jquery 1.7.1 and 1.7.2b1

i fiddled a small example: http://jsfiddle.net/6NNBD/1/

is it a bug or wanted?

Change History (1)

comment:1 Changed 8 years ago by dmethvin

Resolution: invalid
Status: newclosed

Not a bug report, more appropriate for a forum or IRC.

Note: See TracTickets for help on using tickets.