Bug Tracker

Opened 8 years ago

Closed 8 years ago

#11414 closed bug (invalid)

fn.alphanumeric not working for multiple controls

Reported by: srkmydm@… Owned by:
Priority: low Milestone: None
Component: misc Version:
Keywords: Cc:
Blocked by: Blocking:

Description

Hi,

In my page I have two textboxes say "Address Line 1" & "Address Line 2". For both textboxes, I have added a client selector as "addresstext" & set the allowed characters as below:

$('input[ClientSelector=addresstext]').alphanumeric({ allow: "#-'., " });

In the first textbox "Address Line 1", pipe(|) & backward slash (\) are restricted, which is correct. But in the second textbox, "Address Line 2" it is allowing pipe & backward slash to enter.

Change History (1)

comment:1 Changed 8 years ago by sindresorhus

Component: unfiledmisc
Priority: undecidedlow
Resolution: invalid
Status: newclosed

Thanks for submitting a ticket to the jQuery Bug Tracker. This bug tracker is not a support forum, and is only for solving reproducible, verifiable bugs with jQuery Core itself.

It looks like you're using a jQuery plugin. Try asking the author of that plugin instead.

Note: See TracTickets for help on using tickets.