Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#11390 closed bug (duplicate)

Setting *{box-sizing:border-box} breaks offset() on scrolling in IE8

Reported by: scr4ve Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

When applying box-sizing: border-box; to all elements, .offset() wrongly returns relative values when scrolling in IE8. Issue is still present in git.

Test case: http://jsfiddle.net/xKc3X/3/

Change History (3)

comment:1 Changed 7 years ago by dmulder

I can reproduce that. The issue is not present in 1.6.4. Any work on this topic?

comment:2 Changed 7 years ago by mikesherov

Resolution: duplicate
Status: newclosed

comment:3 Changed 7 years ago by mikesherov

Duplicate of #7986.

Note: See TracTickets for help on using tickets.