Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#11383 closed bug (duplicate)

manipulating the contents of a script tag with type=x-jquery-tmpl fails in ie8

Reported by: gabelerner Owned by:
Priority: low Milestone: None
Component: manipulation Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

I am using jQuery tmpl and want to do some dynamic manipulations of the content. Using http://jsfiddle.net/BhyT8/ in ie9, chrome, and firefox, I see "hi", "", "bye" without any errors, but in ie8 i see "hi", "hi", ERROR, and "hi".

Change History (2)

comment:1 Changed 7 years ago by sindresorhus

Component: unfiledmanipulation
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by sindresorhus

Duplicate of #10603.

Note: See TracTickets for help on using tickets.