Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#11362 closed bug (duplicate)

.timeStamp

Reported by: [email protected] Owned by: [email protected]
Priority: low Milestone: None
Component: misc Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

e.timeStamp wrong value "-2147483648" in Opera 11.61 (JQ 1.7.1)

Change History (4)

comment:1 Changed 10 years ago by Rick Waldron

Owner: set to [email protected]
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a complete reduced test case on jsFiddle to help us assess your ticket!

Additionally, be sure to test against the "jQuery (edge)" version to ensure the issue still exists. To get you started, use this boilerplate: http://jsfiddle.net/FrKyN/ Open the link and click to "Fork" (in the top menu) to begin.

comment:2 Changed 10 years ago by addyosmani

Resolution: duplicate
Status: pendingclosed

Test case here: http://jsfiddle.net/y4U9U/. This is a dupe of 10755 where it was confirmed Opera is returning negative values. Although 10755 was created to initially deal with FF issues to do with e.timeStamp, the discussion extended to shortcomings with other vendor implementations and I think it's best to keep the comments in one place.

comment:3 Changed 10 years ago by addyosmani

Duplicate of #10755.

comment:4 Changed 10 years ago by addyosmani

Component: unfiledmisc
Priority: undecidedlow
Note: See TracTickets for help on using tickets.