Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#11331 closed bug (duplicate)

Tag title have problem in IE8

Reported by: shinigam8@… Owned by:
Priority: low Milestone: None
Component: misc Version: 1.7
Keywords: Cc:
Blocked by: Blocking:

Description

this code not run in IE8, but in Mozilla Firefox 9 and Google Chrome 17 it run.

<html>
<head>
<title>TESTE</title>
<script type="text/javascript" src="jquery.js"></script>
<script type="text/javascript">
$(document).ready(function(){
  $("button").click(function(){
    alert($("title").text());
    $("title").html("W3Schools");
    alert($("title").text());
  });
});
</script>
</head>
<body>
<h2>This is a heading</h2>
<p>This is a paragraph.</p>
<p>This is another paragraph.</p>
<button>Click me</button>
</body>
</html>

Change History (2)

comment:1 Changed 8 years ago by sindresorhus

Component: unfiledmisc
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

Please don't spam the tracker with multiple identical tickets.

comment:2 Changed 8 years ago by sindresorhus

Duplicate of #11333.

Note: See TracTickets for help on using tickets.