Bug Tracker

Opened 8 years ago

Closed 8 years ago

#11204 closed bug (invalid)

Date picker and modal issue

Reported by: harlandgomez@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hi,

I am having issue with date picker when using in modal popup/form. Basically I have a date picker in a modal popup/form and the issue is that the calendar layout is always displayed when the page reloads. So it appears after executing every button event.

I tried to hide using .datepicker('hide'); but it doesn't appear permanently even if I activate it again on text focus.

I have tried many workarounds but to no avail. This only happens when the datepicker is in the modal form/dialog and NEVER on any main page.

Please let me know what the work-around is. Thanks in advance!

Regards, Harland

Change History (1)

comment:1 Changed 8 years ago by dmethvin

Resolution: invalid
Status: newclosed

This is the jQuery core bug tracker. Please ask for help regarding use of jQuery UI on the forum or StackOverflow. http://forum.jquery.com

Note: See TracTickets for help on using tickets.