Skip to main content

Bug Tracker

Side navigation

#11192 closed bug (invalid)

Opened January 19, 2012 06:21AM UTC

Closed January 19, 2012 11:51AM UTC

ajax calls with

Reported by: anonymous Owned by:
Priority: low Milestone: None
Component: ajax Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Hi i used the library 1.7.1 and tried an ajax call for a page method in the aspx.cs file(ASP.NET 4.0). However i was not able to. I tried it with all libraries upward 1.4.2 but in vain. but only with 1.4.2 (the jquery file hosted by google ver:1.4.2) it was fine. Can i please know if i am missing something in my code?

Attachments (0)
Change History (1)

Changed January 19, 2012 11:51AM UTC by addyosmani comment:1

component: unfiledajax
priority: undecidedlow
resolution: → invalid
status: newclosed

Thanks for submitting a ticket to the jQuery bug tracker. Unfortunately we are only able to assist with specific issues related to jQuery core that can be reproduced on For assistance with upgrading from jQuery 1.4.2 to 1.7.1, please repost your question in either the jQuery forums or on the #jquery channel on freenode and a member of the community will be happy to assist you further. You may also find providing more information about your problem during submission will help others in getting a more complete answer back to you.

(Should this discussion result in a confirmed issue with $.ajax(), we will of course take a look at it)