Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#1119 closed bug (duplicate)

Strange problem occuring with html() under IE

Reported by: AMIGrAve Owned by:
Priority: major Milestone: 1.1.3
Component: core Version: 1.1.2
Keywords: html() IE Cc:
Blocked by: Blocking:

Description

Here's a strange problem occuring in IE and not FF:

http://www.amigrave.com/upload/posts/jquery/wheresthebeef.htm

When posted on the user's list, Yansky has put online a test case with firebug for IE:

http://lazydragon.dreamhosters.com/test.html

The full discussion is here :

http://groups.google.com/group/jquery-en/browse_thread/thread/d365293ce8df8791/c52743aafae98964#c52743aafae98964

Not sure it's a jQuery bug.

Change History (1)

comment:1 Changed 10 years ago by brandon

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1086

Note: See TracTickets for help on using tickets.