Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1115 closed enhancement (wontfix)

Content of Sortables cannot be selected in IE

Reported by: shenanime Owned by: stefan
Priority: major Milestone: 1.1.3
Component: interface Version: 1.1.2
Keywords: draggable, sortable Cc:
Blocked by: Blocking:

Description

I propose removing ondragstart, onselectstart so people can select content for copy and paste purposes.

Change History (3)

comment:1 Changed 13 years ago by zelph

Adding my vote for some fix for this. Not being able to select the content of a sortable, even when using a handle, is kind of annoying. I see that simply removing the above mentioned ondragstart and onselectstart breaks the dragging in IE6, so naturally a better method would be needed.

comment:2 Changed 13 years ago by zelph

Woops, I was in the wrong window when I was testing IE7 and so I thought it worked... it doesn't. So the problem is in both IE6 and IE7

comment:3 Changed 12 years ago by scott.gonzal

Resolution: wontfix
Status: newclosed

Interface is no longer supported; consider switching to jQuery UI.

Note: See TracTickets for help on using tickets.