Bug Tracker

Opened 7 years ago

Closed 7 years ago

#11143 closed bug (invalid)

cursor blink rate with mousemove event in IE8

Reported by: Harald Proksch <Harald.Proksch@…> Owned by: Harald Proksch <Harald.Proksch@…>
Priority: low Milestone: None
Component: attributes Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hi,

when using the following code the cursor blink rate changes in IE dependent on the mouse movement:

<input name="testblink" type="text" value="Harald" />  
		<input name="testaccount_name" type="text" value="Harald" />  
		<script language="javascript" type="text/javascript">
			jQuery(document).mousemove(function(e){        
				jQuery('input[name="testaccount_name"]').val(jQuery('input[name="testaccount_name"]').val()+'test');
			});
		</script>

Will this IE8 specific bug be fixed?

Regards,

Harald

Change History (3)

comment:1 Changed 7 years ago by timmywil

Component: unfiledattributes
Owner: set to Harald Proksch <Harald.Proksch@…>
Priority: undecidedlow
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a complete reduced test case on jsFiddle to help us assess your ticket.

Additionally, be sure to test against the jQuery Edge version to ensure the issue still exists. To get you started, use this boilerplate: http://jsfiddle.net/FrKyN/. Open the link and click to "Fork" (in the top menu) to get started.

I don't think this is something under our control, but we'll need a test case first.

comment:2 Changed 7 years ago by Harald Proksch <Harald.Proksch@…>

Status: pendingnew

Just check the blink rate of the first input tag in IE8 http://jsfiddle.net/qTQEm/1/

comment:3 Changed 7 years ago by dmethvin

Resolution: invalid
Status: newclosed

Whatever the problem is, it is not caused by jQuery. Here is a bare-DOM test case:

http://jsfiddle.net/qTQEm/2/

Note: See TracTickets for help on using tickets.