Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#11136 closed bug (duplicate)

Textarea values are not preserved when .cloned()'ed

Reported by: DarkAngelBGE Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hey there,

today I noticed that

<textarea name="something">lala</textarea>

will be cloned into

<textarea name="something"></textarea>

... which is unexpected behavior. This happens even if you use $('textarea').clone(true) and not just .clone().

Thank you for your time.

Tim Koschuetzki

Change History (2)

comment:1 Changed 8 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Rick Waldron

Duplicate of #3016.

Note: See TracTickets for help on using tickets.