Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#11080 closed bug (duplicate)

event.timeStamp does not function correctly

Reported by: bjmw Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7
Keywords: Cc:
Blocked by: Blocking:

Description

From http://api.jquery.com/event.timeStamp/ - event.timeStamp should record the difference in milliseconds between the time the browser created the event and January 1, 1970.

Up to version 1.6.4, event.timeStamp correctly records, tested on both FF8 and IE8.

For versions 1.7 and 1.7.1, the timeStamp does not correctly record. In FF8, the number is much lower and IE8, "undefined" is returned.

Test case: http://jsfiddle.net/krPdz/6/

Change History (3)

comment:1 Changed 10 years ago by bjmw

This is a duplicate of 10755, albeit with slightly more information.

comment:2 Changed 10 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:3 Changed 10 years ago by dmethvin

Duplicate of #10755.

Note: See TracTickets for help on using tickets.