Bug Tracker

Opened 10 years ago

Closed 10 years ago

#11050 closed bug (invalid)

Opera, position: absolute, transparent layer and mouse events

Reported by: [email protected] Owned by: [email protected]
Priority: undecided Milestone: None
Component: unfiled Version:
Keywords: Cc:
Blocked by: Blocking:

Description

I have a div with opacity 0.44 and a picture inside it. When i activate mouse events, this picture (with position absolute) floats to top. This effect is seen only in Opera. Is there a workaround for this?

Example: http://mtg-kaluga.230101.org/test/ (just move the mouse over checkboxes)

I checked this in jQuery 1.4.2 & 1.7

Change History (2)

comment:1 Changed 10 years ago by dmethvin

Owner: set to [email protected]
Status: newpending

This doesn't sound like a jQuery problem. Can you reproduce it without jQuery? Have you checked with Opera to see if this is a known bug?

If the problem occurs in jQuery but not bare DOM events, please create a simple test case with jsFiddle.net and post it here.

comment:2 Changed 10 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.