Bug Tracker

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1104 closed bug (duplicate)

selecter error

Reported by: shenwq Owned by:
Priority: major Milestone: 1.1.3
Component: core Version: 1.1.2
Keywords: selecter input Cc:
Blocked by: Blocking:

Description

<!DOCTYPE HTML PUBLIC "-W3CDTD HTML 4.0 TransitionalEN"> <HTML> <HEAD> <script language=javascript src=jquery1.1.2.js></script> <script language=javascript> $(function() {

alert($("input").length); return 0;

}); </script> <style>

fieldset {

margin:1em 0; padding:1em; border:1px solid #ccc; background:#f8f8f8;

} legend {

font-weight:bold;

} label {

float:left; width:10em;

} input {

width:200px;

} input:focus, textarea:focus {

background:#ffc;

} .required {

font-size:0.75em; color:#760000;

</style> </HEAD>

<BODY> <fieldset>

<legend>BarCode search</legend> <p>

<label for="barCode">BarCode:<em class="required">(required)</em></label> <input type="text" name="barCode" id="barCode" />

</p> <p>

<label for="article">Article:</label> <input type="checkbox" />

</p> <p>

<label for="type">Type:</label> <input type="text" name="type" id="type" />

</p> <p>

<label for="length">Length:</label> <input type="text" name="length" id="length" />

</p> <p>

<label for="unitNum">Unit Number:</label> <input type="text" name="unitNum" id="unitNum" />

</p> <p>

<label for="qty">Qty:</label> <input type="text" name="qty" id="qty"> </input>

</p>

</fieldset> </BODY> </HTML>

Change History (2)

comment:1 Changed 13 years ago by shenwq

this error result:

<label for="length">Length:</label> <input type="text" name="length" id="length" />

comment:2 Changed 13 years ago by john

Resolution: duplicate
Status: newclosed

This has been fixed in SVN and will be in the upcoming 1.1.3 release. This is a duplicate of bug #945.

Note: See TracTickets for help on using tickets.