Bug Tracker

Opened 7 years ago

Closed 7 years ago

#10990 closed bug (invalid)

interface.eyecon.ro - IE10 Compatibility [Microsoft | Reference ID# 538455]

Reported by: v-hekeny@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hello interface.eyecon.ro,

I am a Program Manager with the Ecosystem Engineering team at Microsoft. I am writing to notify you of a compatibility issue with interface.eyecon.ro on the Internet Explorer 10.

At BUILD in September, Microsoft announced the availability of the Windows Developer Preview. The Windows Developer Preview provides a great opportunity to begin testing your websites against the new environment featured in IE10. In November, the IE team announced the fourth version of the IE10 Platform Preview. This is a new IE10 preview designed to work in conjunction with the Windows Developer Preview. You can learn more about IE10 Platform Preview at IEBlog.

We encourage you to download the Windows Developer Preview and IE10 Platform Preview to begin testing your website and applications. Important: Windows Developer Preview is required in order to run the new IE10 Platform Preview.

Windows 8 includes one HTML5 browsing engine that powers two browsing experiences: the new Metro style browser and IE10 on the desktop. The common HTML5 engine provides strong support for Web standards and a consistently fast, safe, and powerful Web programming model for both browser experiences as well as for Metro style applications. Learn more about the many new technologies supported by IE10 on Windows 8 at the IEBlog.

Microsoft’s goal is to ensure that interface.eyecon.ro is compatible with the latest web industry standards implemented in IE10. These standards offer key benefits to your customers including improved security and browsing performance. We are committed to working closely with you to determine the cause of any compatibility issues occurring with IE 10 so that our mutual users have a great experience in the future.

Based on preliminary testing, the following compatibility issues have been identified with interface.eyecon.ro:

Reference #: 538455 Description of the Problem: jquery drag and drop is not working properly Steps to Reproduce:

  1. Navigate to http://interface.eyecon.ro/demos/drag_drop_tree.html
  2. Drag and drop the folder icons to rearrange the tree structure

Expected Result: DnD works fine and tree structure is modfied Actual Result: tree is not modified

Developer Notes: site uses filters which no longer work in IE10 Mode - the site should use CSS opacity as they do in other browsers. For additional information supporting filters please visit the Filters IE Blog: http://blogs.msdn.com/b/ie/archive/2011/12/07/moving-to-standards-based-web-graphics-in-ie10.aspx

*Note: This issue may not be visible while running Internet Explorer in Compatibility View or in other document modes. See “IE Blog: IE’s Compatibility Features for Site Developer” (http://blogs.msdn.com/b/ie/archive/2010/06/16/ie-s-compatibility-features-for-site-developers.aspx) for more details on Compatibility View.

Please let me know if you have an estimated timeframe to address this issue, and if our team can further assist in this process. Thank you.

Best regards, Heather

Heather Kenyon-Pew | IE Compatibility Outreach PM Microsoft PC Ecosystem Engineering Team Redmond, WA Building 28


MPTech Consulting L.L.C. | E-mail: v-hekeny@…

Change History (1)

comment:1 Changed 7 years ago by dmethvin

Resolution: invalid
Status: newclosed

This isn't our code, it's a jQuery plugin and and old one at that. jQuery is currently at version 1.7 and as the site says they are using 1.1.2 from 2007. As far as I can tell the project has been abandoned.

Note: See TracTickets for help on using tickets.