Bug Tracker

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1094 closed bug (duplicate)

animating non-integer (eg 'px', 'pt') values would not work

Reported by: stelf Owned by:
Priority: minor Milestone: 1.1.3
Component: effects Version: 1.1.2
Keywords: animate Cc:
Blocked by: Blocking:

Description

topic describes the problem i'm constantly experiencing when trying to animate top, bottom, margin and all similar properties. if i pass a css param containing 'px' - it would not work at all.

Change History (1)

comment:1 Changed 12 years ago by john

Resolution: duplicate
Status: newclosed

That's correct - and expected. The animate function only handles numbers as values. There's current a bug open that deals with non-pixel units (#86), I'm going to close this as a duplicate of that ticket.

Note: See TracTickets for help on using tickets.