Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10923 closed bug (duplicate)

backgroundPosition retrieval causes error in IE8 on DOM object created in memory

Reported by: will@… Owned by:
Priority: low Milestone: None
Component: css Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

I use Brandon Aarons, bgpos.js css hooks plugin to animate background position, I noticed that it has started causing an error in jQuery since 1.7.

The error is caused when trying to retrieve the CSS property.

See http://jsfiddle.net/5WwUa/ In 1.6.4 it alerts null, typing in a value that is clearly not a css property returns undefined, but for some reason, this property causes an error.

Change History (3)

comment:1 Changed 8 years ago by sindresorhus

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by sindresorhus

Duplicate of #10796.

comment:3 Changed 8 years ago by sindresorhus

Component: unfiledcss
Priority: undecidedlow
Note: See TracTickets for help on using tickets.