Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10893 closed bug (duplicate)

IE9 won't fire change event if value of input is changed using keyup

Reported by: emerson.diego.duarte@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

If both keyup and change events are bound to same text input box, and the value of the input is changed on keyup event, the change event will not fire in IE9 + jQuery 1.7.

Change History (2)

comment:1 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by dmethvin

Duplicate of #10818.

Note: See TracTickets for help on using tickets.