Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#10865 closed bug (duplicate)

$(selector).html(undefined) returns the content of the element

Reported by: mbj@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

This might be an intended feature, but it feels like a bug to me.

I'd expect methods like html to look at the length of the arguments array and not just check if the first argument is undefined.

Change History (2)

comment:1 Changed 10 years ago by timmywil

Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by timmywil

Duplicate of #5571.

Note: See TracTickets for help on using tickets.