Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10857 closed bug (duplicate)

Animate() interprets percentage as pixels

Reported by: prrstn@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

http://jsfiddle.net/prrstn/YvYpW/3/

This bug appears in jQuery 1.7, but not in jQuery 1.6.4...as testable in the above link.

When animating the width of an absolute div to '50%', it instead animates to '50px'.

Change History (2)

comment:1 Changed 7 years ago by timmywil

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by timmywil

Duplicate of #10669.

Note: See TracTickets for help on using tickets.