Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10839 closed bug (duplicate)

Form submit bug

Reported by: IonDen Owned by:
Priority: undecided Milestone: None
Component: event Version: 1.7.1rc1
Keywords: Cc:
Blocked by: Blocking:

Description

Form submit via $("#myForm").submit() fails, if form contains input type="submit" with attribute name="submit"

Example: http://ionden.com/a/bugs/jquery_bug/

Change History (2)

comment:1 Changed 8 years ago by Rick Waldron

Component: unfiledevent
Resolution: duplicate
Status: newclosed

This is not a jQuery bug, it's a bug in the DOM.

comment:2 Changed 8 years ago by Rick Waldron

Duplicate of #1414.

Note: See TracTickets for help on using tickets.