Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10822 closed bug (duplicate)

$('[nodeName]', xmlDoc); no longer finds anything

Reported by: jason.redding@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7
Keywords: Cc:
Blocked by: Blocking:

Description

Used to work in jQuery version 1.6.4. No longer works in jQuery version 1.7.

GET an XML document $.ajax( ... ) .done(function(data) {

var $elements = $('[nodeName="namespace:element"]', data); alert($elements.length);

});

Change History (2)

comment:1 Changed 8 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by dmethvin

Duplicate of #10377.

Note: See TracTickets for help on using tickets.