Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10772 closed bug (invalid)

Jquery 1.7 throws error in ie9

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version:
Keywords: jqueries Cc:
Blocked by: Blocking:

Description

In ie9 Jquery 1.7 throws an error. Version 1.6.3 works fine.

Change History (1)

comment:1 Changed 8 years ago by dmethvin

Keywords: jqueries added
Resolution: invalid
Status: newclosed

It must have thrown a fastball error, since it went by so fast you didn't get a chance to see what it said. If you can provide a simple test case on jsFiddle, please open a new ticket with a specific description of the problem.

Note: See TracTickets for help on using tickets.