Bug Tracker

Opened 8 years ago

Closed 8 years ago

#10764 closed bug (invalid)

.attr with combobox

Reported by: vicentett@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7
Keywords: Cc:
Blocked by: Blocking:

Description

I have a combobox. The code $("#combo").attr("options") in jquery 5.2 work well (return a array options from object combobox combo). This code in jquery 6 an 7 don't work. (do not return anything)

I am using firefox 8

Change History (2)

comment:1 Changed 8 years ago by vicentett@…

I am reading the documentation and view that this is not a bug. I have to use a function prop. Excuse me

comment:2 Changed 8 years ago by ajpiano

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.