Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10716 closed bug (duplicate)

Jquery 1.7 : Animate won't change unit but works fine with Jquery 1.6.4

Reported by: Gaten Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7
Keywords: Cc:
Blocked by: Blocking:

Description

Hello

I got a bug with jQuery 1.7, but it's working well with Jquery 1.6.4

My exemple here : http://jsfiddle.net/d2x2U/2/

If i'm doing animate and I'm try to change the unit (from px to % for exemple) of one argument, it's not working. The original unit (px for exemple) is kept.

Change History (3)

comment:1 Changed 7 years ago by Gaten

More clearly here :

http://jsfiddle.net/d2x2U/6/

I tried with Chromium 14 and Firefox 7

comment:2 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:3 Changed 7 years ago by dmethvin

Duplicate of #10669.

Note: See TracTickets for help on using tickets.