Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10713 closed bug (duplicate)

Animating a percent value treated as pixel value in 1.7

Reported by: andy@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7
Keywords: Cc:
Blocked by: Blocking:

Description

Upgrading from jQuery 1.6.4 to 1.7 broke ability to animate using a percentage width. Percentages seem to be treated as pixels.

$('#some-selector').animate({'width': '100%'}, 250);

Tested with jQuery 1.6.4 and 1.7 on Firefox/Mac and Safari/Mac

Change History (3)

comment:1 Changed 8 years ago by anonymous

Here's a jsFiddle. Try switching between jQuery 1.7 and 1.6.4 http://jsfiddle.net/QjZNS/

comment:2 Changed 8 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:3 Changed 8 years ago by dmethvin

Duplicate of #10669.

Note: See TracTickets for help on using tickets.