Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10709 closed bug (duplicate)

trouble setting title in IE 8 & 7

Reported by: retaks@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7
Keywords: Cc:
Blocked by: Blocking:

Description

$('title').text('text'); throws an error in IE7 and IE8. I also tried $('title').html('text'); with no luck. Only thing that worked was document.title = 'text';

Change History (2)

comment:1 Changed 7 years ago by timmywil

Resolution: duplicate
Status: newclosed

As it should be. You can also do

$(document).prop('title', 'text');

comment:2 Changed 7 years ago by timmywil

Duplicate of #2755.

Note: See TracTickets for help on using tickets.