Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10681 closed bug (duplicate)

Got a wrong result with animate({width:'90%'},600)

Reported by: anymango@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7
Keywords: Cc:
Blocked by: Blocking:

Description

I made one function with this animate method below:

$node.stop().animate({width:'90%'},600);

It works well In jQuery 1.64, but got a {width:'90px'} result in jQuery 1.7.

Change History (4)

comment:1 Changed 8 years ago by phil@…

comment:2 in reply to:  1 Changed 8 years ago by anymango@…

Replying to phil@…:

See here: http://jsfiddle.net/cSWgc/

I've executed this script, and the red rectangle's width became an '100px'; In jQuery 1.64, it's a '400px' result.

comment:3 Changed 8 years ago by timmywil

Resolution: duplicate
Status: newclosed

comment:4 Changed 8 years ago by timmywil

Duplicate of #10669.

Note: See TracTickets for help on using tickets.