Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10620 closed bug (duplicate)

Would like to have ticket #8542 re-opened

Reported by: probackup.nl Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: git
Keywords: Cc:
Blocked by: Blocking:

Description

Nth-child() webkit addressing bug still occurs in jQuery(edge) release. In the http://jsfiddle.net/k5zXr/ example, the input with placeholder li:nth-child(3) should be hidden. This is ok in Firefox, IE7, Opera; but not webkit: Safari and Chrome.

Another problem case has been added to ticket #8542. A workaround has also been added.

Could ticket #8542 be re-opened please?

Change History (2)

comment:1 Changed 8 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

File a new ticket is not the way to get a closed ticket re-opened. Commenting on the closed ticket with valid information is more then adequate.

comment:2 Changed 8 years ago by Rick Waldron

Duplicate of #8542.

Note: See TracTickets for help on using tickets.