Bug Tracker

Opened 8 years ago

Closed 8 years ago

#10594 closed bug (invalid)

scrollTop on WebOS

Reported by: ebarachant@… Owned by: ebarachant@…
Priority: low Milestone: None
Component: manipulation Version: 1.6.4
Keywords: Cc:
Blocked by: Blocking:

Description

hi, $('body').scrollTop('#anchor'); works fine on many systems, but not on the webOS browser. Instead i use a native window.scrollTo(0, intScrollYanchor) that run correctly on this system and others. Regards, Manu

Change History (6)

comment:1 Changed 8 years ago by addyosmani

Component: unfiledmanipulation
Owner: set to ebarachant@…
Priority: undecidedlow
Status: newpending

Thanks for submitting a ticket to the jQuery Bug tracker. Could you also provide us with a jsFiddle test that reproduces the issue you're experiencing?

I don't currently have the ability to test on WebOS, but may try evaluating this with the emulator shortly.

comment:2 Changed 8 years ago by ebarachant@…

Status: pendingnew

comment:3 Changed 8 years ago by timmywil

Status: newpending

sry, Addy meant a test case from http://jsfiddle.net if possible, so that we can edit it as well.

comment:4 in reply to:  3 ; Changed 8 years ago by imanu

ok, shame on me, the fiddle is here : http://jsfiddle.net/jRbH8/

comment:5 in reply to:  4 Changed 8 years ago by imanu <ebarachant@…>

Replying to imanu:

ok, shame on me, the fiddle is here : http://jsfiddle.net/jRbH8/

here it's better : http://jsfiddle.net/jRbH8/2/

comment:6 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.