Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#10583 closed bug (duplicate)

jquery 1.7rc1 'Cannot call method 'apply' of undefined' problem

Reported by: dongdongface@… Owned by:
Priority: high Milestone: 1.7
Component: event Version: 1.7rc1
Keywords: Cc:
Blocked by: Blocking:

Description

When use jquery 1.7rc1 version,some plugins with error tips:

"Uncaught TypeError: Cannot call method 'apply' of undefined"


plugins like:

Special scroll events for jQuery http://james.padolsey.com/javascript/special-scroll-events-for-jquery/

JQUERY PAGINATOR 3000 + http://plugins.jquery.com/project/jquery-paginator-3000

Change History (6)

comment:1 Changed 10 years ago by addyosmani

Component: unfiledmisc
Priority: undecidedlow
Resolution: invalid
Status: newclosed

Thanks for submitting a ticket to the jQuery project. Unfortunately, we're unable to assist with issues related to third party plugins. What we recommend doing is contacting the authors of the plugins you're having problems with directly and asking them if they offer or plan to offer support for jQuery 1.7RC1. If they (or you) are able to narrow down the problem to something that can be reduced in a test case on jsFiddle, we'll happy take another look at what might be causing this.

comment:2 Changed 10 years ago by dongdongface@…

1.7 rc1 test online(not work): http://jsfiddle.net/mGppT/1/

1.6.4 test online(1.3.2~1.6.4 work fine): http://jsfiddle.net/mGppT/2/

comment:3 Changed 10 years ago by dongdongface@…

http://www.cssjs.com/2011-10-27 1-32-46.gif

comment:4 Changed 10 years ago by dmethvin

Resolution: invalid
Status: closedreopened

comment:5 Changed 10 years ago by dmethvin

Component: miscevent
Milestone: None1.7
Priority: lowhigh
Resolution: duplicate
Status: reopenedclosed

comment:6 Changed 10 years ago by dmethvin

Duplicate of #10576.

Note: See TracTickets for help on using tickets.