Bug Tracker

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1058 closed bug (duplicate)

Unexpected behavior with (Norton) firewall

Reported by: Elting Owned by:
Priority: major Milestone: 1.1.3
Component: plugin Version: 1.1.2
Keywords: Cc:
Blocked by: Blocking:

Description

Testsite on http://www.elting.it/_test/softwareiq.dk/referencer/index.htm (danish) ToolTipDemo: www.texotela.co.uk/code/jquery/tooltipdemo/

This (customized) solution is providing the user with a styled tooltip. Basic functionality is/should be: 1) A html-tag could look like this:

<a ... title="<b>This is a styled tooltip</b>" ...>

2) On mouseover the content of title is moved to a separate div and displayed.

This is tested with IE6, FF2, Windows 2000 (w. Norton Firewall), XP (w. Windows Firewall) on local files and the testsite. 6 combinations is working as expected. Loading the page from the testsite on a Windows 2000 PC with Norton firewall triggers an unexpected (=bizarre?) behavior:

After document ready all content in title elements is moved out of the <a> tag, looking like this:

<a ... title="" ...> <b>This is a styled tooltip</b>

This I don't understand. When I turn of Norton, it works correct.

Screendumps:

jq1: Normal mouseover is showing a styled tooltip

jq2: HTML after document ready

jq3: Seen in FF on a Windows 2000 PC w. firewall on

jq4: HTML after document ready. The title element is empty!

Suggestions are welcome.

Bent

Change History (1)

comment:1 Changed 13 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of #1059.

Note: See TracTickets for help on using tickets.