Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10453 closed bug (duplicate)

Setting the ID on an elements clone also sets the ID in the cloned element in IE7

Reported by: Brian John <brian@…> Owned by: Brian John <brian@…>
Priority: low Milestone: None
Component: manipulation Version: 1.6.4
Keywords: Cc:
Blocked by: Blocking:

Description

Calling clone on an element, then setting the ID on the clone also sets the ID on the cloned element in IE7.

Here is a jsfiddle: http://jsfiddle.net/f1sherman/76Yja/

I was not able to test the JSFiddle in IE7 as I'm not able to get JSFiddle to run at all in IE7.

Change History (4)

comment:1 Changed 8 years ago by Rick Waldron

Component: unfiledmanipulation
Owner: set to Brian John <brian@…>
Status: newpending

I just ran this in IE7 and saw the same result as Chrome and Firefox http://jsfiddle.net/f1sherman/76Yja/show/light

comment:2 Changed 8 years ago by Rick Waldron

Another run, without document.write: http://jsfiddle.net/rwaldron/tbSAH/show/light

comment:3 Changed 8 years ago by timmywil

Priority: undecidedlow
Resolution: duplicate
Status: pendingclosed

comment:4 Changed 8 years ago by timmywil

Duplicate of #9777.

Note: See TracTickets for help on using tickets.