Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10452 closed bug (duplicate)

$(element).data(key, value) is inconsistent depending on element.

Reported by: matthew.callis@… Owned by:
Priority: low Milestone: None
Component: data Version: 1.6.4
Keywords: Cc:
Blocked by: Blocking:

Description

When trying to update different elements like <object/>, the data fails to set the value and on others, <div/> it works.

http://jsfiddle.net/nbmbe/3/

Change History (2)

comment:1 Changed 8 years ago by Rick Waldron

Component: unfileddata
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Rick Waldron

Duplicate of #9940.

Note: See TracTickets for help on using tickets.