Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10441 closed enhancement (duplicate)

Add .hasData method in addition to jQuery.hasData

Reported by: wilfred@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: git
Keywords: Cc:
Blocked by: Blocking:

Description

It would be nice to have a .hasData method on a selection, in the same way jQuery.data and jQuery.removeData already do.

Commit is https://github.com/Wilfred/jquery/commit/12b79076a0d90f1f3f4614479d3113078d003877 and I'll submit a pull request.

Please let me know if it's OK.

Change History (2)

comment:1 Changed 8 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Rick Waldron

Duplicate of #9502.

Note: See TracTickets for help on using tickets.