Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10430 closed bug (duplicate)

attr('disabled','') removeAttr('disabled')

Reported by: juanpgarciac@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.6.4
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, i just downloaded the last version (1.6.4) and realize that it got a bug with the $('#x').attr('disabled',) or $('#x').removeAttr('disabled') it just don't work... i return to the 1.5.1 that i have prevoiusly and works fine again!!

Change History (2)

comment:1 Changed 7 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by Rick Waldron

Duplicate of #9927.

Note: See TracTickets for help on using tickets.