Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10428 closed bug (duplicate)

jQuery core 16.1 - 16.4 break on IE7 (try/finally block without catch)

Reported by: damp12000@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.6.4
Keywords: Cc:
Blocked by: Blocking:

Description

Line 1014 of jquery 1.6.4 there is a try/finally block that makes internet explorer throw an error. try/finally without catch is not supported in ie7

Change History (2)

comment:1 Changed 8 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Rick Waldron

Duplicate of #9033.

Note: See TracTickets for help on using tickets.