Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10419 closed bug (invalid)

error in google chrome

Reported by: smile.80@… Owned by:
Priority: low Milestone: None
Component: effects Version: 1.6.4
Keywords: Cc:
Blocked by: Blocking:

Description

use $(window).animate( {'scrollTop' : 100 }, 1000 );

Uncaught TypeError: Cannot read property 'defaultView' of undefined c.defaultView.c.defaultView.getComputedStyle.bwjquery.min.js:4 f.extend.cssjquery.min.js:4 f.fx.curjquery.min.js:4 f.fn.extend.animate

Change History (3)

comment:1 Changed 8 years ago by timmywil

Component: unfiledeffects
Priority: undecidedlow
Resolution: invalid
Status: newclosed

The window does not have scrollTop. Animate scrollTop on html or the body.

comment:2 Changed 8 years ago by timmywil

#8425 is a duplicate of this ticket.

comment:3 in reply to:  1 Changed 8 years ago by jquery.com@…

Replying to timmywil:

The window does not have scrollTop. Animate scrollTop on html or the body.

If the window does not have scrollTop, how come this works as expected: $(window).scrollTop(100)

Note: See TracTickets for help on using tickets.