Bug Tracker

Opened 10 years ago

Closed 10 years ago

#10392 closed bug (invalid)

Visibility set to "hidden" when position set to absolute

Reported by: [email protected] Owned by: [email protected]
Priority: low Milestone: None
Component: css Version: 1.6.4
Keywords: Cc:
Blocked by: Blocking:

Description

When an element's position is set to 'absolute' via CSS, jQuery interprets this element as hidden.

This has a knock-on effect to any method requiring an element to be visible, e.g. fadeOut()

Tested on: Windows 7 Professional SP 1 Chrome 14.0.835.186 m Firefox 6.0.2

Change History (3)

comment:1 Changed 10 years ago by addyosmani

Component: unfiledcss
Owner: set to [email protected]
Priority: undecidedlow
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a complete reduced test case on jsFiddle to help us assess your ticket!

Additionally, be sure to test against the jQuery Edge version to ensure the issue still exists. To get you started, use this boilerplate: http://jsfiddle.net/FrKyN/ Open the link and click to "Fork" (in the top menu) to get started.

comment:2 Changed 10 years ago by [email protected]

Status: pendingnew

Ticket is invalid - retested and was unable to reproduce.

...my bad

comment:3 Changed 10 years ago by dmethvin

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.