Bug Tracker

Opened 12 years ago

Closed 11 years ago

#1035 closed bug (wontfix)

Draggable bug on first drag in IE7

Reported by: rlr Owned by: stefan
Priority: minor Milestone: 1.1.3
Component: interface Version: 1.1.2
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by scott.gonzal)

It took me a while to figure out what exactly was causing the problem because all the examples on the interface site work fine but my implementation didn't. Well it all boiled down to this:

  • Create a div to be dragged and specify its absolute position using bottom: instead of top:
  • On the first drag, the draggable will go up somewhere else (higher than intended) when done dragging

This doesn't happen in Firefox though.

Attachments (1)

test.html (823 bytes) - added by rlr 12 years ago.
Test File to reproduce bug

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by rlr

Attachment: test.html added

Test File to reproduce bug

comment:1 Changed 11 years ago by scott.gonzal

Description: modified (diff)
need: Review
Resolution: wontfix
Status: newclosed

Interface is no longer supported; consider switching to jQuery UI.

Note: See TracTickets for help on using tickets.