Bug Tracker

Opened 8 years ago

Closed 8 years ago

#10294 closed bug (invalid)

calling animate on padding-left with negative value causes jquery error

Reported by: anonymous Owned by: anonymous
Priority: low Milestone: None
Component: effects Version: 1.6.4rc1
Keywords: Cc:
Blocked by: Blocking:

Description

Doing: $("#blah").animate({"padding-left": -200}, 300, "linear"); in IE8 causes the "Invalid argument" error to be thrown.

Change History (3)

comment:1 Changed 8 years ago by Rick Waldron

Owner: set to anonymous
Status: newpending

what happens when you pass it as a string, ie. "-200px"?

comment:2 Changed 8 years ago by addyosmani

Component: unfiledeffects
Priority: undecidedlow

In addition, could you please provide us with a complete test case on jsfiddle.net that reproduces the issues you're experiencing just so that we can evaluate this under the same condition you are? Thanks.

comment:3 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.