Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10281 closed bug (duplicate)

Fade and slide bugs when change chrome tab

Reported by: Luís Dalmolin <luis.nh@…> Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.6.4rc1
Keywords: Cc:
Blocked by: Blocking:

Description

In my tests, this bug only ocurred in google chrome.

I have some images. All of them are hide. After certain time, 1 image get's fadein and all others get's fadeout.

If I trade the browser tab, stay for a while in another tab and come back to the tab that have the images, they (the images), starting to go crazy, like to recovery the time I stay in the another tab and don't respect the time I defined.

In jQuery 1.3.2, this bug does not ocurred. Sorry my english, but I'm Brazilian. Great work at jQuery.

Change History (2)

comment:1 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by dmethvin

Duplicate of #9381.

Note: See TracTickets for help on using tickets.