Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10280 closed bug (duplicate)

if ($(‘#xyz’).attr(‘checked’)) ... not works correctly anymore

Reported by: jquery@… Owned by:
Priority: low Milestone: None
Component: attributes Version: 1.6.4rc1
Keywords: Cc:
Blocked by: Blocking:

Description

There is a new bug in this version (1.6.2 is ok):

$('#xyz').attr('checked')

always returns 'checked' (input tag with type 'checkbox')

the following workaround still works: $('#xyz').is(':checked')

Change History (2)

comment:1 Changed 8 years ago by timmywil

Component: unfiledattributes
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by timmywil

Duplicate of #10278.

Note: See TracTickets for help on using tickets.