Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#10205 closed bug (duplicate)

code.jquery.com has an invalid secure certificate

Reported by: wislam Owned by: jdsharp
Priority: low Milestone: None
Component: web Version: 1.6.3
Keywords: Cc:
Blocked by: Blocking:

Description

Thanks for providing the jquery cdn with numerous libraries.

Unfortunately, it's a little useless for websites which go secure (payments / login / etc) as the domain code.jquery.com has an invalid secure certificate.

We can't use Google CDN due to privacy concerns, and unfortunately Microsoft's CDN doesn't host older jquery libraries (1.2.6).

Change History (3)

comment:1 Changed 10 years ago by timmywil

Component: unfiledweb
Owner: set to jdsharp
Priority: undecidedlow

I'm not sure what privacy concerns are applicable to the Google CDN, but I'd be for adding ssl to code.jquery.com.

comment:2 Changed 10 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

comment:3 Changed 10 years ago by Rick Waldron

Duplicate of #10142.

Note: See TracTickets for help on using tickets.