Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10180 closed bug (duplicate)

jQuery 1.6.2, Warning in FF 4/5/6 (failed to process the value for 'left', 'top'. Declaration ignored)

Reported by: stefan.fluri@… Owned by:
Priority: low Milestone: None
Component: support Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

In jQuery (uncompressed) at line 1301 and 1302 are the attributes left and top with a value -1000. To use without warning in Firefox the the values should be -1000px (oder -1000em)...

Change History (4)

comment:1 Changed 7 years ago by timmywil

Component: unfiledsupport
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by timmywil

Duplicate of #9634.

comment:3 Changed 7 years ago by stefan.fluri@…

in jQuery 1.63 RC1 the problem still remains. lines 1301-1302, values for "left" & "top" should be strings including "px" not numbers !

Note: See TracTickets for help on using tickets.