Bug Tracker

Opened 8 years ago

Closed 8 years ago

#10169 closed bug (invalid)

jQuery.fx is undefined

Reported by: centripetaldevelopments Owned by: centripetaldevelopments
Priority: undecided Milestone: None
Component: effects Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

I'm trying to run two plugins on the same page. When I do that, i get an error stating that. "jQuery.fx is undefined" http://centripetaldevelopments.com/interface/interface.js

I'm trying to run the "fisheye" effect from this source. http://interface.eyecon.ro/demos/fisheye.html

When ran by itself, it's fine, no errors, but when combined with another jquery plugin, i get that error.

Change History (5)

comment:1 Changed 8 years ago by Rick Waldron

Component: unfiledeffects
Owner: set to centripetaldevelopments
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a complete reduced test case on jsFiddle to help us assess your ticket!

Additionally, be sure to test against the jQuery Edge version to ensure the issue still exists. To get you started, use this boilerplate: http://jsfiddle.net/FrKyN/ Open the link and click to "Fork" (in the top menu) to get started.

comment:2 Changed 8 years ago by Rick Waldron

I copied this from your duplicate ticket. Basically, this is useless. Please remove all of the script/style tags from the input boxes.

http://jsfiddle.net/centripetaldevelopments/DgQGc/

Last edited 8 years ago by Rick Waldron (previous) (diff)

comment:3 Changed 8 years ago by Rick Waldron

#10171 is a duplicate of this ticket.

comment:4 in reply to:  2 Changed 8 years ago by anonymous

Replying to rwaldron:

I copied this from your duplicate ticket. Basically, this is useless. Please remove all of the script/style tags from the input boxes.

http://jsfiddle.net/centripetaldevelopments/DgQGc/

removed the tags

comment:5 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.